Recertified Content Engine 5.7 Released

Recertified versions of Content Engine 5.7 and plug-ins now available

Recertified versions of the following products are now released:

  • Escenic Content Engine 5.7 (5.7.82)
  • Geo Code 2.8 (2.8.1)
  • Poll 2.5 (2.5.5)
  • Menu Editor 2.3 (2.3.1)
  • Newsgate 2.4 (2.4.3)
  • Section Feed 2.3 (2.3.2)
  • Video 3.1 (3.1.4)
  • XML Editor 2.5 (2.5.1)
  • Widget Framework, versions 3.1 – 3.7 (3.1.3, 3.2.2, 3.3.3, 3.4.2, 3.5.2, 3.6.1 and 3.7.2)

No release notes are available, since the only change in the released products is the certificate renewal.

Note that Widget Framework is included in the above list. This product was unfortunately omitted from the announcement we initially sent out to inform customers about the certification issue. Versions 3.1 and higher do, however, need an updated certificate, and must therefore be upgraded. Earlier versions of the Widget Framework do not need an upgrade.

If you use Widget Framework 3.1 or higher, but do not use Maven at your installation, then you can probably avoid upgrading the Widget Framework by just replacing a JAR file. If you are interested in doing so, please contact Escenic Support for further assistance.

The listed product releases can be downloaded from http://docs.escenic.com/ece-download-matrix/5.7/.