SSE Proxy 1.0.5 Released

A maintenance version of the SSE Proxy plug-in has been released.

SSE Proxy 1.0.5 is a maintenance release containing the following improvements and fixes:

  • Java 11 now supported

  • The SSE Proxy now provides "about" information

For full details, see the SSE Proxy 1.0.5 release notes, which you will find either here (for CUE Content Store) or here (for Escenic Content Engine).

CUE Content Store users will find installation instructions here.

The SSE Proxy is compatible with any Escenic Content Engine version from 6.0 onwards, so Content Engine users can download the SSE Proxy release from http://docs.escenic.com/ece-download-matrix/6.0/ or from the download matrix for any subsequent Content Engine version.

\u0000